Question Updating firmware to Asmedia 1142 brick my 2 x USB 3.1 ports

  • Bolo
  • Portrait de Bolo Hors Ligne Auteur du sujet
  • Poster
  • Poster
    Enregistré
  • Messages : 5
  • Thanks: 1

Updating firmware to Asmedia 1142 brick my 2 x USB 3.1 ports a été créé par Bolo

Posted il y a 5 mois 2 semaines #2209
   I do an update firmware  to USB 3.1 ports ASM1142 with app "ASM114_MPTool"  downloaded from station drivers. App say "PASS". After restart PC, I can not view my USB 3.1 ports. I do reset MB Bios, same issues. When I try to update from DOS say "Can not find ASMT Host. Update firmware failed". From Windows ...."Your hots device is not ready".  Now ...can not view FW Version in the ASM114_MPTool. How can be fix? Maybe Admin can help with a new ASM 1142 tool ?

from that link I install firmware to USB 3.1 :
station-drivers.com/index.php/en/compone...own/4447/lang,en-gb/

MB: Asus Sabertooth X99 with 2x USB 3.1 ports Asmedia 1142
Last Edit:il y a 5 mois 2 semaines par Bolo
Dernière édition: il y a 5 mois 2 semaines par admin.

Connexion ou Créer un compte pour participer à la conversation.

Réponse de admin sur le sujet Updating firmware to Asmedia 1142 brick my 2 x USB 3.1 ports

Posted il y a 5 mois 2 semaines #2210
Hi,
have you checked the chipset if yes try updating the bios then a clear cmos and at the end turn off the pc for 1 minute


Configuration
Asus Z790 Pro Art, Intel Cpu I7 14700K, Memoires 32Go Corsair DDR5 (6000Mhz CL30), Water-cooling Thermaright, nVidia Geforce RTX3060,  Alimentation Asus ROG 850W, Samsung SSD 990 Pro, SSD980 Pro, Clavier Roccat Vulkan , Souris Asus, Boitier NZXT H6, HP Creative SB Kratos Free Fibre 10Gb Cable CAT8/7, Switch 10/5/2.5Gbps, Casque Philips Fedelis.

par admin

Connexion ou Créer un compte pour participer à la conversation.

  • Bolo
  • Portrait de Bolo Hors Ligne Auteur du sujet
  • Poster
  • Poster
    Enregistré
  • Messages : 5
  • Thanks: 1

Réponse de Bolo sur le sujet Updating firmware to Asmedia 1142 brick my 2 x USB 3.1 ports

Posted il y a 5 mois 2 semaines #2212
Hi,

I just remove the battery ,reset bios. Same problem..... Whem I insert a stick in all USB 3.0 and 2.0  led stick flashes 3 times. When I insert in USB 3.1 stick does not flashes.(during BIOS setting). Bios are latest and was reflashed with same version 4101
Last Edit:il y a 5 mois 2 semaines par Bolo
Dernière édition: il y a 5 mois 2 semaines par Bolo.

Connexion ou Créer un compte pour participer à la conversation.

Réponse de admin sur le sujet Updating firmware to Asmedia 1142 brick my 2 x USB 3.1 ports

Posted il y a 5 mois 2 semaines #2222
Did you turn off your PC electrically before doing a clear cmos 1 to 2 minutes if yes try to delete the usb 3.2 ports via the device manager then restart to see if it reinstalls the drivers
Also try installing the latest Asmedia drivers


Configuration
Asus Z790 Pro Art, Intel Cpu I7 14700K, Memoires 32Go Corsair DDR5 (6000Mhz CL30), Water-cooling Thermaright, nVidia Geforce RTX3060,  Alimentation Asus ROG 850W, Samsung SSD 990 Pro, SSD980 Pro, Clavier Roccat Vulkan , Souris Asus, Boitier NZXT H6, HP Creative SB Kratos Free Fibre 10Gb Cable CAT8/7, Switch 10/5/2.5Gbps, Casque Philips Fedelis.

par admin

Connexion ou Créer un compte pour participer à la conversation.

  • Bolo
  • Portrait de Bolo Hors Ligne Auteur du sujet
  • Poster
  • Poster
    Enregistré
  • Messages : 5
  • Thanks: 1

Réponse de Bolo sur le sujet Updating firmware to Asmedia 1142 brick my 2 x USB 3.1 ports

Posted il y a 5 mois 2 semaines #2223
I reset system with power cord ouț.  I have a  hirenboot cd . When the USB 3.1 was working befoure dead firmware  I can see USB 3.1 în the Hiren boot windows PE. Now I cant view USB 3.1 with Hiren. It is not a driver issue. or operating system. 
par Bolo

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.713 secondes
Propulsé par Kunena